Toplam Üye:
32638
Aktif Üye:
0
Aktif Ziyaretçi:
612
Resim albümü kurayım dedi ..(11792 okuma, 5 yanıt) dns ayarı ..(10259 okuma, 4 yanıt) Sql Değişken Değiştirme Y ..(12444 okuma, 5 yanıt) iki ayrı tablodan veri çe ..(8794 okuma, 2 yanıt) Önemli Hata! Acil Yardım ..(11537 okuma, 6 yanıt) PhpMyAdmin tabloları ve a ..(9076 okuma, 4 yanıt) Forumlara yazılan yazılar ..(6304 okuma, 1 yanıt) Bul ve Değiştir ..(8134 okuma, 2 yanıt) mysql Nedir ..(6709 okuma, 1 yanıt) localde mysql veritabanın ..(5449 okuma, 0 yanıt) Fatal error: Call to unde ..(5744 okuma, 0 yanıt) PhpMyadmin surum sorunu? ..(7672 okuma, 2 yanıt) phpmyadmin izin ..(7307 okuma, 1 yanıt) backslash işareti yani \r ..(7037 okuma, 1 yanıt) Phpmyadminde kopyalama ..(8348 okuma, 2 yanıt) phpmyadminden Büyükharf k ..(7430 okuma, 2 yanıt) BackSlash "\" i ..(5596 okuma, 0 yanıt) Dosyalar veri tabanından ..(12337 okuma, 6 yanıt) phpmyadmin ..(6130 okuma, 1 yanıt) DreamWeaver ve WampServer ..(6049 okuma, 0 yanıt) Controlpanelde mail hesab ..(6918 okuma, 1 yanıt) başak sitedeki sql sorgus ..(6523 okuma, 1 yanıt) Warning: mysql_fetch_arra ..(12469 okuma, 8 yanıt) Hata! ..(5150 okuma, 0 yanıt) çoklu dil için hangi kara ..(7329 okuma, 2 yanıt) forum yazaılan msj veri t ..(5817 okuma, 0 yanıt) Tablo onarma seçenekleri ..(5421 okuma, 0 yanıt) PHPmyadmin sorunu ..(11245 okuma, 5 yanıt) Db'ye Veri Eklemek ..(10095 okuma, 4 yanıt) mysql ve derleyici progra ..(12055 okuma, 7 yanıt) Mysql de tablo içine tabl ..(7061 okuma, 1 yanıt) SSH İle Db Pratik Olarak ..(7477 okuma, 2 yanıt) syntax error ..(6012 okuma, 0 yanıt) aşırı derecede MySQL ve i ..(7691 okuma, 2 yanıt) WampServer 2.0f Çıktı ..(5776 okuma, 0 yanıt) localde kurulu siteye hos ..(8578 okuma, 3 yanıt) mysql dan veri çekmede ha ..(7265 okuma, 7 yanıt) Sizce bu SQL i phpMyAdmin ..(7781 okuma, 2 yanıt) Mysql de bunu nasıl yapar ..(14755 okuma, 9 yanıt) siteyi komple silme ..(10630 okuma, 6 yanıt) bir veritabanını taşımak ..(5896 okuma, 0 yanıt) Yonetim panelinden alinmi ..(8807 okuma, 3 yanıt) sql de iki order by kulla ..(6429 okuma, 3 yanıt) MySQL'ye Nasıl Birden Faz ..(6182 okuma, 0 yanıt) sql hangi karekter grubu ..(8949 okuma, 4 yanıt) sql analiz ..(5321 okuma, 0 yanıt) Sql ile ilgili bir sorun( ..(7095 okuma, 2 yanıt) phpMyAdmin ..(11687 okuma, 5 yanıt) Ufak bi sql kod isteği ..(8796 okuma, 4 yanıt) sql ile ilgili soru? ..(9426 okuma, 4 yanıt)
Netopsiyon Online: Forums
Netopsiyon Online :: Başlık görüntüleniyor - Gonderilen dosyalar
Önceki başlık :: Sonraki başlık
Yazar
Mesaj
scure Mesaj: 1+
Kayıt: Jun 10, 2006 Mesajlar: 1
Tarih: 2006-07-10, 22:59:12 Mesaj konusu: Gonderilen dosyalar
selam arkadaslar birsey soracagim burdaki dosyalar son zamanlarda bozulmaya basladi yani nasil desem her onune gelen birseyler ekliyor gibi yani denemeden yayinami sokuluyor anlamadım...mavisce_PHPNuke7631 indirdim ve saatler suren bir yukleme ile ftp ye attim ama SQL dosyasini pyadmine yukleyeme kalkinca hata veriyor bunun cozumu varmı?
Bu sekilde bir hata konuyu yanlis yere actiysamda ozur dilerim arkadaslar...
Hata
SQL sorgusu:
CREATE TABLE `mavisce_4ncontact` (
`cfid` int( 11 ) NOT NULL AUTO_INCREMENT ,
`username` varchar( 100 ) NOT NULL default '',
`email` varchar( 255 ) NOT NULL default '',
`url` varchar( 255 ) default NULL ,
`icq` int( 11 ) default NULL ,
`organisation` varchar( 100 ) default NULL ,
`location` varchar( 100 ) default NULL ,
`message` text NOT NULL ,
`dateandtime` varchar( 50 ) default NULL ,
`adminname` varchar( 30 ) NOT NULL default '',
`httpuseragent` varchar( 255 ) default NULL ,
`status` tinyint( 4 ) NOT NULL default '0',
PRIMARY KEY ( `cfid` ) ,
UNIQUE KEY `cfid` ( `cfid` ) ,
KEY `cfid_2` ( `cfid` , `adminname` , `status` )
) ENGINE = MYISAM DEFAULT CHARSET = latin1 AUTO_INCREMENT =18;
MySQL çıktısı:
#1064 - You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near 'DEFAULT CHARSET=latin1 AUTO_INCREMENT=18' at line 17
Başa dön
Bu Site Google Adsense ile Gelir Elde Ediyor
Tarih: 2026-10-05, 21:18:33 Mesaj konusu: Forum Arası Reklamlar
Başa dön
Ertugrul Mesaj: 500+
Kayıt: Jun 05, 2004 Mesajlar: 776
Tarih: 2006-07-10, 23:14:51 Mesaj konusu:
evet konu yalnış yerde sanırım :)
veritabanını oluştururken karakter seti belirtmediniz sanırım
mysql 4'den sonra bu sorun sık sık oluşmaya başladı sanki
tam olarak nedenini bende bilmemekteyim
ama bu şekilde çalışacağına eminim :)
Kod:
CREATE TABLE `mavisce_4ncontact` (
`cfid` int( 11 ) NOT NULL AUTO_INCREMENT ,
`username` varchar( 100 ) NOT NULL default '',
`email` varchar( 255 ) NOT NULL default '',
`url` varchar( 255 ) default NULL ,
`icq` int( 11 ) default NULL ,
`organisation` varchar( 100 ) default NULL ,
`location` varchar( 100 ) default NULL ,
`message` text NOT NULL ,
`dateandtime` varchar( 50 ) default NULL ,
`adminname` varchar( 30 ) NOT NULL default '',
`httpuseragent` varchar( 255 ) default NULL ,
`status` tinyint( 4 ) NOT NULL default '0',
PRIMARY KEY ( `cfid` ) ,
UNIQUE KEY `cfid` ( `cfid` ) ,
KEY `cfid_2` ( `cfid` , `adminname` , `status` )
);
Başa dön
adanarock Mesaj: 500+
Kayıt: Dec 10, 2004 Mesajlar: 554 Konum: adana
Tarih: 2008-08-24, 16:36:22 Mesaj konusu:
hatayı vermemesi için ne yapmalıyız ?
Başa dön
polibo06 Site Yöneticisi
Kayıt: Nov 01, 2006 Mesajlar: 2412 Konum: izmirimi özledim
Tarih: 2008-08-24, 21:34:50 Mesaj konusu:
Kod:
CREATE TABLE `mavisce_4ncontact` (
`cfid` int( 11 ) NOT NULL AUTO_INCREMENT ,
`username` varchar( 100 ) NOT NULL default '',
`email` varchar( 255 ) NOT NULL default '',
`url` varchar( 255 ) default NULL ,
`icq` int( 11 ) default NULL ,
`organisation` varchar( 100 ) default NULL ,
`location` varchar( 100 ) default NULL ,
`message` text NOT NULL ,
`dateandtime` varchar( 50 ) default NULL ,
`adminname` varchar( 30 ) NOT NULL default '',
`httpuseragent` varchar( 255 ) default NULL ,
`status` tinyint( 4 ) NOT NULL default '0',
PRIMARY KEY ( `cfid` ) ,
UNIQUE KEY `cfid` ( `cfid` ) ,
KEY `cfid_2` ( `cfid` , `adminname` , `status` )
) ;
şeklinde sorgulatman yeterlidir..
1064 - You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near 'DEFAULT CHARSET=latin1 AUTO_INCREMENT=18' at line 17
buradaki özelliğin hatalı olduğunu belirtiyor bu satırı silmen yeterlidir
Başa dön
adanarock Mesaj: 500+
Kayıt: Dec 10, 2004 Mesajlar: 554 Konum: adana
Tarih: 2008-08-24, 22:01:25 Mesaj konusu:
Kod:
SQL sorgusu:
CREATE TABLE `mavisce_aeg_zd` (
`mid` int( 11 ) NOT NULL AUTO_INCREMENT ,
`muyeid` text NOT NULL ,
`mmisid` text NOT NULL ,
`myazar` text NOT NULL ,
`mtarih` text NOT NULL ,
`myazarip` text NOT NULL ,
`mdurum` text NOT NULL ,
`manket` text NOT NULL ,
PRIMARY KEY ( `mid` )
) ENGINE = MYISAM DEFAULT CHARSET = latin1 AUTO_INCREMENT =8;
MySQL çıktısı:
#1064 - You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near 'DEFAULT CHARSET=latin1 AUTO_INCREMENT=8' at line 11
bu seferde bu satırı sil dedi sildim bu seferde diğer satırlardaki latin1 ler hata verdi bu ne ya?
Başa dön
adanarock Mesaj: 500+
Kayıt: Dec 10, 2004 Mesajlar: 554 Konum: adana
Tarih: 2008-08-24, 22:07:31 Mesaj konusu:
mavisce_PHPNuke7631 hatasız sql dosyası yok mu?
Başa dön
polibo06 Site Yöneticisi
Kayıt: Nov 01, 2006 Mesajlar: 2412 Konum: izmirimi özledim
Tarih: 2008-08-25, 11:33:13 Mesaj konusu:
o mavişcenin hatası değil...senin mysql karakter setin utfdir. Latin hatası veriyor. mavişçe ile alakası yok yani...;)
sorgularının tamamını
PRIMARY KEY ( `` )
) ;
şeklinde yapman yeterlidir
Başa dön
Bu forumda yeni başlıklar açamazsınız Bu forumdaki başlıklara cevap veremezsiniz Bu forumdaki mesajlarınızı değiştiremezsiniz Bu forumdaki mesajlarınızı silemezsiniz Bu forumdaki anketlerde oy kullanamazsınız