BU SİTE PHP-NUKE SONLANINCA KAPANDI. İÇİNDE EMEK OLDUĞUNDAN AÇIK TUTULMAKTADIR.
GÜNCEL İÇERİK BLOG SAYFASINDADIR!
Anasayfa FORUMLAR Üye Girişi Dosyalar Dersler İpuçları Yardımcı Araçlar Hakkımızda
KİMLER BAĞLI
Toplam Üye: 32638
Aktif Üye: 0
Aktif Ziyaretçi: 612
Üye Adı
Şifre
Beni Hatırla
          Yeni Üye KayıtYeni Üye Kayıt
          Şifremi UnuttumŞifremi Unuttum
FORUMLAR
 Resim albümü kurayım dedi..
(11797 okuma, 5 yanıt)
 dns ayarı..
(10268 okuma, 4 yanıt)
 Sql Değişken Değiştirme Y..
(12445 okuma, 5 yanıt)
 iki ayrı tablodan veri çe..
(8796 okuma, 2 yanıt)
 Önemli Hata! Acil Yardım ..
(11543 okuma, 6 yanıt)
 PhpMyAdmin tabloları ve a..
(9081 okuma, 4 yanıt)
 Forumlara yazılan yazılar..
(6305 okuma, 1 yanıt)
 Bul ve Değiştir..
(8134 okuma, 2 yanıt)
 mysql Nedir..
(6709 okuma, 1 yanıt)
 localde mysql veritabanın..
(5449 okuma, 0 yanıt)
 Fatal error: Call to unde..
(5745 okuma, 0 yanıt)
 PhpMyadmin surum sorunu?..
(7673 okuma, 2 yanıt)
 phpmyadmin izin..
(7308 okuma, 1 yanıt)
 backslash işareti yani \r..
(7039 okuma, 1 yanıt)
 Phpmyadminde kopyalama..
(8348 okuma, 2 yanıt)
 phpmyadminden Büyükharf k..
(7431 okuma, 2 yanıt)
 BackSlash "\" i..
(5596 okuma, 0 yanıt)
 Dosyalar veri tabanından ..
(12344 okuma, 6 yanıt)
 phpmyadmin..
(6132 okuma, 1 yanıt)
 DreamWeaver ve WampServer..
(6050 okuma, 0 yanıt)
 Controlpanelde mail hesab..
(6922 okuma, 1 yanıt)
 başak sitedeki sql sorgus..
(6524 okuma, 1 yanıt)
 Warning: mysql_fetch_arra..
(12473 okuma, 8 yanıt)
 Hata!..
(5152 okuma, 0 yanıt)
 çoklu dil için hangi kara..
(7332 okuma, 2 yanıt)
 forum yazaılan msj veri t..
(5817 okuma, 0 yanıt)
 Tablo onarma seçenekleri ..
(5422 okuma, 0 yanıt)
 PHPmyadmin sorunu..
(11252 okuma, 5 yanıt)
 Db'ye Veri Eklemek..
(10096 okuma, 4 yanıt)
 mysql ve derleyici progra..
(12057 okuma, 7 yanıt)
 Mysql de tablo içine tabl..
(7061 okuma, 1 yanıt)
 SSH İle Db Pratik Olarak ..
(7477 okuma, 2 yanıt)
 syntax error..
(6014 okuma, 0 yanıt)
 aşırı derecede MySQL ve i..
(7692 okuma, 2 yanıt)
 WampServer 2.0f Çıktı..
(5777 okuma, 0 yanıt)
 localde kurulu siteye hos..
(8579 okuma, 3 yanıt)
 mysql dan veri çekmede ha..
(7273 okuma, 7 yanıt)
 Sizce bu SQL i phpMyAdmin..
(7781 okuma, 2 yanıt)
 Mysql de bunu nasıl yapar..
(14758 okuma, 9 yanıt)
 siteyi komple silme..
(10635 okuma, 6 yanıt)
 bir veritabanını taşımak ..
(5896 okuma, 0 yanıt)
 Yonetim panelinden alinmi..
(8809 okuma, 3 yanıt)
 sql de iki order by kulla..
(6433 okuma, 3 yanıt)
 MySQL'ye Nasıl Birden Faz..
(6182 okuma, 0 yanıt)
 sql hangi karekter grubu ..
(8951 okuma, 4 yanıt)
 sql analiz..
(5322 okuma, 0 yanıt)
 Sql ile ilgili bir sorun(..
(7098 okuma, 2 yanıt)
 phpMyAdmin..
(11693 okuma, 5 yanıt)
 Ufak bi sql kod isteği..
(8800 okuma, 4 yanıt)
 sql ile ilgili soru?..
(9431 okuma, 4 yanıt)
Netopsiyon Online: Forums
Netopsiyon Online :: Başlık görüntüleniyor - Gonderilen dosyalar
 AramaArama   RütbelerRütbeliler   ProfilProfil   GirişGiriş 


Gonderilen dosyalar

 
Bu forum kilitlendi: mesaj gönderemez, cevap yazamaz ya da başlıkları değiştiremezsiniz   Bu başlık kilitlendi: mesajları değiştiremez ya da cevap yazamazsınız    Netopsiyon Online Forum Ana Sayfa -> MySQL & phpMyAdmin
Önceki başlık :: Sonraki başlık  
Yazar Mesaj
scure
Mesaj: 1+
Mesaj: 1+





Kayıt: Jun 10, 2006
Mesajlar: 1

MesajTarih: 2006-07-10, 22:59:12    Mesaj konusu: Gonderilen dosyalar Alıntıyla Cevap Gönder

selam arkadaslar birsey soracagim burdaki dosyalar son zamanlarda bozulmaya basladi yani nasil desem her onune gelen birseyler ekliyor gibi yani denemeden yayinami sokuluyor anlamadım...mavisce_PHPNuke7631 indirdim ve saatler suren bir yukleme ile ftp ye attim ama SQL dosyasini pyadmine yukleyeme kalkinca hata veriyor bunun cozumu varmı?


Bu sekilde bir hata konuyu yanlis yere actiysamda ozur dilerim arkadaslar...

Hata
SQL sorgusu:

CREATE TABLE `mavisce_4ncontact` (

`cfid` int( 11 ) NOT NULL AUTO_INCREMENT ,
`username` varchar( 100 ) NOT NULL default '',
`email` varchar( 255 ) NOT NULL default '',
`url` varchar( 255 ) default NULL ,
`icq` int( 11 ) default NULL ,
`organisation` varchar( 100 ) default NULL ,
`location` varchar( 100 ) default NULL ,
`message` text NOT NULL ,
`dateandtime` varchar( 50 ) default NULL ,
`adminname` varchar( 30 ) NOT NULL default '',
`httpuseragent` varchar( 255 ) default NULL ,
`status` tinyint( 4 ) NOT NULL default '0',
PRIMARY KEY ( `cfid` ) ,
UNIQUE KEY `cfid` ( `cfid` ) ,
KEY `cfid_2` ( `cfid` , `adminname` , `status` )
) ENGINE = MYISAM DEFAULT CHARSET = latin1 AUTO_INCREMENT =18;



MySQL çıktısı:

#1064 - You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near 'DEFAULT CHARSET=latin1 AUTO_INCREMENT=18' at line 17
Başa dön
Kullanıcının profilini görüntüle Özel mesaj gönder
Bu Site Google Adsense ile Gelir Elde Ediyor









Tarih: 2026-10-05, 23:13:57    Mesaj konusu: Forum Arası Reklamlar

Başa dön
Ertugrul
Mesaj: 500+
Mesaj: 500+





Kayıt: Jun 05, 2004
Mesajlar: 776

MesajTarih: 2006-07-10, 23:14:51    Mesaj konusu: Alıntıyla Cevap Gönder

evet konu yalnış yerde sanırım :)

veritabanını oluştururken karakter seti belirtmediniz sanırım
mysql 4'den sonra bu sorun sık sık oluşmaya başladı sanki
tam olarak nedenini bende bilmemekteyim

ama bu şekilde çalışacağına eminim :)

Kod:

CREATE TABLE `mavisce_4ncontact` (

`cfid` int( 11 ) NOT NULL AUTO_INCREMENT ,
`username` varchar( 100 ) NOT NULL default '',
`email` varchar( 255 ) NOT NULL default '',
`url` varchar( 255 ) default NULL ,
`icq` int( 11 ) default NULL ,
`organisation` varchar( 100 ) default NULL ,
`location` varchar( 100 ) default NULL ,
`message` text NOT NULL ,
`dateandtime` varchar( 50 ) default NULL ,
`adminname` varchar( 30 ) NOT NULL default '',
`httpuseragent` varchar( 255 ) default NULL ,
`status` tinyint( 4 ) NOT NULL default '0',
PRIMARY KEY ( `cfid` ) ,
UNIQUE KEY `cfid` ( `cfid` ) ,
KEY `cfid_2` ( `cfid` , `adminname` , `status` )
);
Başa dön
Kullanıcının profilini görüntüle Özel mesaj gönder
adanarock
Mesaj: 500+
Mesaj: 500+





Kayıt: Dec 10, 2004
Mesajlar: 554
Konum: adana

MesajTarih: 2008-08-24, 16:36:22    Mesaj konusu: Alıntıyla Cevap Gönder

hatayı vermemesi için ne yapmalıyız ?
Başa dön
Kullanıcının profilini görüntüle Özel mesaj gönder Yazarın web sitesini ziyaret et MSN Messenger
polibo06
Site Yöneticisi
Site Yöneticisi





Kayıt: Nov 01, 2006
Mesajlar: 2412
Konum: izmirimi özledim

MesajTarih: 2008-08-24, 21:34:50    Mesaj konusu: Alıntıyla Cevap Gönder

Kod:

CREATE TABLE `mavisce_4ncontact` (

`cfid` int( 11 ) NOT NULL AUTO_INCREMENT ,
`username` varchar( 100 ) NOT NULL default '',
`email` varchar( 255 ) NOT NULL default '',
`url` varchar( 255 ) default NULL ,
`icq` int( 11 ) default NULL ,
`organisation` varchar( 100 ) default NULL ,
`location` varchar( 100 ) default NULL ,
`message` text NOT NULL ,
`dateandtime` varchar( 50 ) default NULL ,
`adminname` varchar( 30 ) NOT NULL default '',
`httpuseragent` varchar( 255 ) default NULL ,
`status` tinyint( 4 ) NOT NULL default '0',
PRIMARY KEY ( `cfid` ) ,
UNIQUE KEY `cfid` ( `cfid` ) ,
KEY `cfid_2` ( `cfid` , `adminname` , `status` )
) ;


şeklinde sorgulatman yeterlidir..


1064 - You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near 'DEFAULT CHARSET=latin1 AUTO_INCREMENT=18' at line 17


buradaki özelliğin hatalı olduğunu belirtiyor bu satırı silmen yeterlidir
Başa dön
Kullanıcının profilini görüntüle Özel mesaj gönder Yazarın web sitesini ziyaret et
adanarock
Mesaj: 500+
Mesaj: 500+





Kayıt: Dec 10, 2004
Mesajlar: 554
Konum: adana

MesajTarih: 2008-08-24, 22:01:25    Mesaj konusu: Alıntıyla Cevap Gönder

Kod:
SQL sorgusu:

CREATE TABLE `mavisce_aeg_zd` (

`mid` int( 11 ) NOT NULL AUTO_INCREMENT ,
`muyeid` text NOT NULL ,
`mmisid` text NOT NULL ,
`myazar` text NOT NULL ,
`mtarih` text NOT NULL ,
`myazarip` text NOT NULL ,
`mdurum` text NOT NULL ,
`manket` text NOT NULL ,
PRIMARY KEY ( `mid` )
) ENGINE = MYISAM DEFAULT CHARSET = latin1 AUTO_INCREMENT =8;



MySQL çıktısı: 

#1064 - You have an error in your SQL syntax.  Check the manual that corresponds to your MySQL server version for the right syntax to use near 'DEFAULT CHARSET=latin1 AUTO_INCREMENT=8' at line 11



bu seferde bu satırı sil dedi sildim bu seferde diğer satırlardaki latin1 ler hata verdi bu ne ya?
Başa dön
Kullanıcının profilini görüntüle Özel mesaj gönder Yazarın web sitesini ziyaret et MSN Messenger
adanarock
Mesaj: 500+
Mesaj: 500+





Kayıt: Dec 10, 2004
Mesajlar: 554
Konum: adana

MesajTarih: 2008-08-24, 22:07:31    Mesaj konusu: Alıntıyla Cevap Gönder

mavisce_PHPNuke7631 hatasız sql dosyası yok mu?
Başa dön
Kullanıcının profilini görüntüle Özel mesaj gönder Yazarın web sitesini ziyaret et MSN Messenger
polibo06
Site Yöneticisi
Site Yöneticisi





Kayıt: Nov 01, 2006
Mesajlar: 2412
Konum: izmirimi özledim

MesajTarih: 2008-08-25, 11:33:13    Mesaj konusu: Alıntıyla Cevap Gönder

o mavişcenin hatası değil...senin mysql karakter setin utfdir. Latin hatası veriyor. mavişçe ile alakası yok yani...;)

sorgularının tamamını

PRIMARY KEY ( `` )
) ;

şeklinde yapman yeterlidir
Başa dön
Kullanıcının profilini görüntüle Özel mesaj gönder Yazarın web sitesini ziyaret et
Önceki mesajları göster:   
Bu forum kilitlendi: mesaj gönderemez, cevap yazamaz ya da başlıkları değiştiremezsiniz   Bu başlık kilitlendi: mesajları değiştiremez ya da cevap yazamazsınız    Netopsiyon Online Forum Ana Sayfa -> MySQL & phpMyAdmin Tüm zamanlar GMT + 3 Saat
1. sayfa (Toplam 1 sayfa)

 
Geçiş Yap:  
Bu forumda yeni başlıklar açamazsınız
Bu forumdaki başlıklara cevap veremezsiniz
Bu forumdaki mesajlarınızı değiştiremezsiniz
Bu forumdaki mesajlarınızı silemezsiniz
Bu forumdaki anketlerde oy kullanamazsınız

Benzer Konular

Başlık Yazar Forum Cevaplar Tarih
Yeni mesaj yok En çok indirlen dosyalar bloku war mı ? qombat Php Nuke Blocklar 1 2009-06-29, 12:19:36 Son Mesajı Görüntüle
Yeni mesaj yok Bootla sitemin veritabanında bulunan ... BURHAN Php Nuke Güvenlik 19 2009-02-03, 21:25:07 Son Mesajı Görüntüle
Yeni mesaj yok NG Dosyalar sorun AsAr Php Nuke Modülleri 1 2009-01-23, 19:17:21 Son Mesajı Görüntüle
Yeni mesaj yok Netopsiyondaki son eklenen dosyalar b... keko62 Php Nuke Blocklar 2 2009-01-13, 20:35:11 Son Mesajı Görüntüle
Yeni mesaj yok Popüler kayan dosyalar yan blogu arıy... keko62 Php-Nuke 4 2009-01-13, 15:09:22 Son Mesajı Görüntüle

Copyright © 2002-2026 Ali Osman KAHRAMAN - Bütün hakları saklıdır!
Bu site Netopsiyon.com.tr Sunucularında Barındırılmaktadır.
netopsiyon®, Ali Osman KAHRAMAN' a ait tescilli bir markadır. İzinsiz kullanılamaz!
Netopsiyon Bilişim Teknolojileri San. Tic. Ltd.Şti. Netopsiyon Copyright